Firefox error code ssl_error_no_cypher_overlap

Go to: about.config in the URL bar. Accept warning to continue.

Search for: security.tls.version.min. Change from 1 to 0.

Search for: security.tls.version.min.fallback-limit. Change from 1 to 0.

Restart browser. Reload website.

*Performing above security change makes your browser less secure. Use at your own risk. CrimsonShift takes no responsibility for anything.

Leave a Reply

Your email address will not be published. Required fields are marked *